poodle vulnerability

Vulnerabilidad sobre el protocolo SSL 3.0 conocida como POODLE

Estimados clientes,
Debido a una vulnerabilidad sobre el protocolo SSL 3.0 conocida como POODLE se ha procedido a desactivar la aceptación y utilización de este tipo de certificados en todos nuestros servidores dedicados y compartidos destinados a e-commerce y correo electrónico exim.

Sniffer poodle
En principio esto no debería significar problema alguno ni con su banco, ni con Paypal. Como partners de Paypal hemos programado la actualización un día antes a que dicho protocolo deje de ser compatible para que sus ventas no se vean afectadas.

Comunicado de Paypal a los partners:


”Con motivo de la vulnerabilidad del protocolo SSL v3 (también conocido como POODLE) que fue detectada el 14 de octubre, PayPal ha estado trabajando para mitigar cualquier posible impacto en nuestros clientes y, por ello, hemos decidido desactivar completamente la compatibilidad con SSL 3.0 el 3 de diciembre de 2014 a las 12:01 AM (Pacific Standard Time).
POODLE es una vulnerabilidad de seguridad de Internet que afecta al protocolo Secure Sockets Layer (SSL) 3.0, que se diseñó para garantizar la seguridad de las conexiones al navegar por Internet.
Como consecuencia, puede haber problemas de compatibilidad que imposibiliten a los clientes pagar con PayPal en su sitio web u otros problemas de procesamiento. Rogamos encarecidamente a nuestros partners y vendedores que inhabiliten SSL 3.0 lo antes posible.”

En Qz comunicación hemos dado los pasos necesarios durante las ultimas semanas para que este pequeño cambio no signifique un trastorno en sus transacciones comerciales.

poodle safe

En caso de consulta o sugerncia le invitamos a ponerse en contacto por los medios habituales.